Project Description

SharpDevelopLite is based on the stable SharpDevelop 3.2.1 for its high performace, this version will be keeped to use winform instead of wpf which may be not supported for ever.

Only C# and Boo are supported in this lite version.


Notes

You need to have at least the .NET 3.5 runtime installed on your machine (SP1 required!). The SDK is optional but recommended. .NET Framework 3.5, Microsoft Windows SDK for Windows 7 and .NET Framework 3.5 SP1
Supported operating systems: Windows XP SP2 and later (eg Windows Server 2008 R2 and Windows 7)

Last edited Aug 4, 2013 at 11:22 AM by KingJiang, version 2